{"action":"Upgrade webkit2gtk to 2.14.3-1 or later.","affected":[{"fixed":"2.14.3-1","introduced":"0"}],"component":"webkit2gtk","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.14.3-1"],"id":"tcs_01M5NBR3AF9KEBSN9J3KWPVTKA","modified_at":"2026-09-22T07:02:14.778381805Z","published_at":"2017-02-20T08:59:02.887Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-7623","https://security-tracker.debian.org/tracker/CVE-2016-7623"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-7623#Debian:14/webkit2gtk","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-7623"}],"summary":"An issue was discovered in certain Apple products. iOS before 10.2 is affected. Safari before 10.0.2 is affected. The issue involves the \"WebKit\" component. It allows remote attackers to obtain sensit"}