{"action":"Upgrade git-hub to 0.10.2-2 or later.","affected":[{"fixed":"0.10.2-2","introduced":"0"}],"component":"git-hub","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.10.2-2"],"id":"tcs_01M5NBR82PDVHGQPTPRR2901KZ","modified_at":"2026-09-22T07:00:59.575765412Z","published_at":"2017-01-19T20:59:00.597Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-7793","https://security-tracker.debian.org/tracker/CVE-2016-7793"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-7793#Debian:14/git-hub","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-7793"}],"summary":"sociomantic-tsunami git-hub before 0.10.3 allows remote attackers to execute arbitrary code via a crafted repository URL."}