{"action":"Upgrade git-hub to 0.10.2-2 or later.","affected":[{"fixed":"0.10.2-2","introduced":"0"}],"component":"git-hub","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.10.2-2"],"id":"tcs_01M5NBR8AK4VASGJDYQFNBJ9K2","modified_at":"2026-09-22T07:02:23.254043121Z","published_at":"2017-01-19T20:59:00.643Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-7794","https://security-tracker.debian.org/tracker/CVE-2016-7794"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-7794#Debian:14/git-hub","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-7794"}],"summary":"sociomantic-tsunami git-hub before 0.10.3 allows remote attackers to execute arbitrary code via a crafted repository name."}