{"action":"Upgrade pacemaker to 1.1.15~rc3-1 or later.","affected":[{"fixed":"1.1.15~rc3-1","introduced":"0"}],"component":"pacemaker","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.1.15~rc3-1"],"id":"tcs_01M5NBR96AT3VQ5VC95ZJ67417","modified_at":"2026-09-22T07:02:23.778948788Z","published_at":"2017-03-24T15:59:00.717Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-7797","https://security-tracker.debian.org/tracker/CVE-2016-7797"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-7797#Debian:14/pacemaker","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-7797"}],"summary":"Pacemaker before 1.1.15, when using pacemaker remote, might allow remote attackers to cause a denial of service (node disconnection) via an unauthenticated connection."}