{"action":"Upgrade imagemagick to 8:6.9.6.2+dfsg-2 or later.","affected":[{"fixed":"8:6.9.6.2+dfsg-2","introduced":"0"}],"component":"imagemagick","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["8:6.9.6.2+dfsg-2"],"id":"tcs_01M5NBRA1MPCA6KYY72M7RE4BB","modified_at":"2026-09-22T07:00:59.065404541Z","published_at":"2017-01-18T17:59:00.730Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-7799","https://security-tracker.debian.org/tracker/CVE-2016-7799"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-7799#Debian:14/imagemagick","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-7799"}],"summary":"MagickCore/profile.c in ImageMagick before 7.0.3-2 allows remote attackers to cause a denial of service (out-of-bounds read) via a crafted file."}