{"action":"Upgrade bluez to 5.43-1 or later.","affected":[{"fixed":"5.43-1","introduced":"0"}],"component":"bluez","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["5.43-1"],"id":"tcs_01M5NBRAG4393QAB1C1CZJMF5N","modified_at":"2026-09-22T07:00:52.881053930Z","published_at":"2017-06-09T16:29:01.297Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-7837","https://security-tracker.debian.org/tracker/CVE-2016-7837"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-7837#Debian:13/bluez","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-7837"}],"summary":"Buffer overflow in BlueZ 5.41 and earlier allows an attacker to execute arbitrary code via the parse_line function used in some userland utilities."}