{"action":"Upgrade linux to 4.6.1-1 or later.","affected":[{"fixed":"4.6.1-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.6.1-1"],"id":"tcs_01M5NBRDBKF41SF9NBKREKZCD8","modified_at":"2026-09-22T07:02:24.763647922Z","published_at":"2016-11-16T05:59:09.923Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-7915","https://security-tracker.debian.org/tracker/CVE-2016-7915"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-7915#Debian:14/linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-7915"}],"summary":"The hid_input_field function in drivers/hid/hid-core.c in the Linux kernel before 4.6 allows physically proximate attackers to obtain sensitive information from kernel memory or cause a denial of serv"}