{"action":"Upgrade tcpdump to 4.9.0-1 or later.","affected":[{"fixed":"4.9.0-1","introduced":"0"}],"component":"tcpdump","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["4.9.0-1"],"id":"tcs_01M5NBREYB4P5KA0P7S81ARRZD","modified_at":"2026-09-22T07:02:24.505355704Z","published_at":"2017-01-28T01:59:00.203Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-7924","https://security-tracker.debian.org/tracker/CVE-2016-7924"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-7924","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-7924"}],"summary":"The ATM parser in tcpdump before 4.9.0 has a buffer overflow in print-atm.c:oam_print()."}