{"action":"Upgrade tcpdump to 4.9.0-1 or later.","affected":[{"fixed":"4.9.0-1","introduced":"0"}],"component":"tcpdump","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.9.0-1"],"id":"tcs_01M5NBRGA0E372D5EF6Q4P8TVE","modified_at":"2026-09-22T07:02:16.629172924Z","published_at":"2017-01-28T01:59:00.357Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-7929","https://security-tracker.debian.org/tracker/CVE-2016-7929"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-7929#Debian:14/tcpdump","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-7929"}],"summary":"The Juniper PPPoE ATM parser in tcpdump before 4.9.0 has a buffer overflow in print-juniper.c:juniper_parse_header()."}