{"action":"Upgrade tcpdump to 4.9.0-1 or later.","affected":[{"fixed":"4.9.0-1","introduced":"0"}],"component":"tcpdump","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["4.9.0-1"],"id":"tcs_01M5NBRH4CCH753RGD46PFHT3S","modified_at":"2026-09-22T07:02:24.967722208Z","published_at":"2017-01-28T01:59:00.483Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-7933","https://security-tracker.debian.org/tracker/CVE-2016-7933"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-7933","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-7933"}],"summary":"The PPP parser in tcpdump before 4.9.0 has a buffer overflow in print-ppp.c:ppp_hdlc_if_print()."}