{"action":"Upgrade tcpdump to 4.9.0-1 or later.","affected":[{"fixed":"4.9.0-1","introduced":"0"}],"component":"tcpdump","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["4.9.0-1"],"id":"tcs_01M5NBRJJS3Y15SJ477ZPBRXK2","modified_at":"2026-09-22T07:02:25.449093257Z","published_at":"2017-01-28T01:59:00.657Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-7939","https://security-tracker.debian.org/tracker/CVE-2016-7939"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-7939","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-7939"}],"summary":"The GRE parser in tcpdump before 4.9.0 has a buffer overflow in print-gre.c, multiple functions."}