{"action":"Upgrade libxfixes to 1:5.0.3-1 or later.","affected":[{"fixed":"1:5.0.3-1","introduced":"0"}],"component":"libxfixes","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1:5.0.3-1"],"id":"tcs_01M5NBRKSPZSD6ASHZAYHP4H3V","modified_at":"2026-09-22T07:02:26.080625995Z","published_at":"2016-12-13T20:59:08.893Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-7944","https://security-tracker.debian.org/tracker/CVE-2016-7944"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-7944","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-7944"}],"summary":"Integer overflow in X.org libXfixes before 5.0.3 on 32-bit platforms might allow remote X servers to gain privileges via a length value of INT_MAX, which triggers the client to stop reading data and g"}