{"action":"Upgrade libxi to 2:1.7.8-1 or later.","affected":[{"fixed":"2:1.7.8-1","introduced":"0"}],"component":"libxi","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2:1.7.8-1"],"id":"tcs_01M5NBRM19NMS882BDR81HHF6M","modified_at":"2026-09-22T07:02:34.070453421Z","published_at":"2016-12-13T20:59:10.287Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-7945","https://security-tracker.debian.org/tracker/CVE-2016-7945"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-7945","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-7945"}],"summary":"Multiple integer overflows in X.org libXi before 1.7.7 allow remote X servers to cause a denial of service (out-of-bounds memory access or infinite loop) via vectors involving length fields."}