{"action":"Upgrade libxi to 2:1.7.8-1 or later.","affected":[{"fixed":"2:1.7.8-1","introduced":"0"}],"component":"libxi","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2:1.7.8-1"],"id":"tcs_01M5NBRMB97741SW23YQKEKDCV","modified_at":"2026-09-22T07:02:33.573195550Z","published_at":"2016-12-13T20:59:11.613Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-7946","https://security-tracker.debian.org/tracker/CVE-2016-7946"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-7946#Debian:13/libxi","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-7946"}],"summary":"X.org libXi before 1.7.7 allows remote X servers to cause a denial of service (infinite loop) via vectors involving length fields."}