{"action":"Upgrade libxrandr to 2:1.5.1-1 or later.","affected":[{"fixed":"2:1.5.1-1","introduced":"0"}],"component":"libxrandr","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2:1.5.1-1"],"id":"tcs_01M5NBRMQPSCVTPP9RDSM2H26M","modified_at":"2026-09-22T07:02:33.844646753Z","published_at":"2016-12-13T20:59:14.113Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-7948","https://security-tracker.debian.org/tracker/CVE-2016-7948"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-7948","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-7948"}],"summary":"X.org libXrandr before 1.5.1 allows remote X servers to trigger out-of-bounds write operations by leveraging mishandling of reply data."}