{"action":"Upgrade libxrender to 1:0.9.10-1 or later.","affected":[{"fixed":"1:0.9.10-1","introduced":"0"}],"component":"libxrender","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1:0.9.10-1"],"id":"tcs_01M5NBRNE5EEQC95TNVP6ZPX2D","modified_at":"2026-09-22T07:02:34.110406328Z","published_at":"2016-12-13T20:59:15.583Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-7949","https://security-tracker.debian.org/tracker/CVE-2016-7949"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-7949#Debian:14/libxrender","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-7949"}],"summary":"Multiple buffer overflows in the (1) XvQueryAdaptors and (2) XvQueryEncodings functions in X.org libXrender before 0.9.10 allow remote X servers to trigger out-of-bounds write operations via vectors i"}