{"action":"Upgrade libass to 0.13.4-1 or later.","affected":[{"fixed":"0.13.4-1","introduced":"0"}],"component":"libass","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.13.4-1"],"id":"tcs_01M5NBRR6QF2KAPYY7K4MZREMR","modified_at":"2026-09-22T07:00:36.740264223Z","published_at":"2017-03-03T16:59:00.560Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-7969","https://security-tracker.debian.org/tracker/CVE-2016-7969"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-7969#Debian:14/libass","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-7969"}],"summary":"The wrap_lines_smart function in ass_render.c in libass before 0.13.4 allows remote attackers to cause a denial of service (out-of-bounds read) via unspecified vectors, related to \"0/3 line wrapping e"}