{"action":"Upgrade libass to 0.13.4-1 or later.","affected":[{"fixed":"0.13.4-1","introduced":"0"}],"component":"libass","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.13.4-1"],"id":"tcs_01M5NBRREAD82SB3DANZT04RQN","modified_at":"2026-09-22T07:02:33.867618337Z","published_at":"2017-03-03T16:59:00.623Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-7970","https://security-tracker.debian.org/tracker/CVE-2016-7970"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-7970#Debian:14/libass","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-7970"}],"summary":"Buffer overflow in the calc_coeff function in libass/ass_blur.c in libass before 0.13.4 allows remote attackers to cause a denial of service via unspecified vectors."}