{"action":"Upgrade tcpdump to 4.9.0-1 or later.","affected":[{"fixed":"4.9.0-1","introduced":"0"}],"component":"tcpdump","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4.9.0-1"],"id":"tcs_01M5NBRS2K4BMMBHT8E6AZ3JF2","modified_at":"2026-09-22T07:02:34.221981257Z","published_at":"2017-01-28T01:59:00.747Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-7974","https://security-tracker.debian.org/tracker/CVE-2016-7974"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-7974#Debian:13/tcpdump","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-7974"}],"summary":"The IP parser in tcpdump before 4.9.0 has a buffer overflow in print-ip.c, multiple functions."}