{"action":"Upgrade ghostscript to 9.19~dfsg-3.1 or later.","affected":[{"fixed":"9.19~dfsg-3.1","introduced":"0"}],"component":"ghostscript","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["9.19~dfsg-3.1"],"id":"tcs_01M5NBRSFW2BY23CKKBJHYN0SA","modified_at":"2026-09-22T07:00:36.283570595Z","published_at":"2017-08-07T20:29:01.090Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-7976","https://security-tracker.debian.org/tracker/CVE-2016-7976"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-7976","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-7976"}],"summary":"The PS Interpreter in Ghostscript 9.18 and 9.20 allows remote attackers to execute arbitrary code via crafted userparams."}