{"action":"Upgrade ghostscript to 9.19~dfsg-3.1 or later.","affected":[{"fixed":"9.19~dfsg-3.1","introduced":"0"}],"component":"ghostscript","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["9.19~dfsg-3.1"],"id":"tcs_01M5NBRSQGAM12X4AFYVX52GNP","modified_at":"2026-09-22T07:00:36.230378638Z","published_at":"2017-05-23T04:29:01.523Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-7977","https://security-tracker.debian.org/tracker/CVE-2016-7977"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-7977","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-7977"}],"summary":"Ghostscript before 9.21 might allow remote attackers to bypass the SAFER mode protection mechanism and consequently read arbitrary files via the use of the .libfile operator in a crafted postscript do"}