{"action":"Upgrade spip to 3.1.3-1 or later.","affected":[{"fixed":"3.1.3-1","introduced":"0"}],"component":"spip","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["3.1.3-1"],"id":"tcs_01M5NBRTFMK3BRGYY9TP4Q4C3Y","modified_at":"2026-09-22T07:02:34.955337096Z","published_at":"2017-01-18T17:59:00.827Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-7980","https://security-tracker.debian.org/tracker/CVE-2016-7980"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-7980","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-7980"}],"summary":"Cross-site request forgery (CSRF) vulnerability in ecrire/exec/valider_xml.php in SPIP 3.1.2 and earlier allows remote attackers to hijack the authentication of administrators for requests that execut"}