{"action":"Upgrade spip to 3.1.3-1 or later.","affected":[{"fixed":"3.1.3-1","introduced":"0"}],"component":"spip","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.1.3-1"],"id":"tcs_01M5NBRV2QCTQJFATX4P2MYBWP","modified_at":"2026-09-22T07:02:34.778320848Z","published_at":"2017-01-18T17:59:00.933Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-7982","https://security-tracker.debian.org/tracker/CVE-2016-7982"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-7982#Debian:14/spip","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-7982"}],"summary":"Directory traversal vulnerability in ecrire/exec/valider_xml.php in SPIP 3.1.2 and earlier allows remote attackers to enumerate the files on the system via the var_url parameter in a valider_xml actio"}