{"action":"Upgrade graphicsmagick to 1.3.21-2 or later.","affected":[{"fixed":"1.3.21-2","introduced":"0"}],"component":"graphicsmagick","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.3.21-2"],"id":"tcs_01M5NBRXPFR4G5Y12TFJNAR88T","modified_at":"2026-09-22T07:00:36.437895915Z","published_at":"2017-01-18T17:59:00.997Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-7996","https://security-tracker.debian.org/tracker/CVE-2016-7996"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-7996#Debian:14/graphicsmagick","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-7996"}],"summary":"Heap-based buffer overflow in the WPG format reader in GraphicsMagick 1.3.25 and earlier allows remote attackers to have unspecified impact via a colormap with a large number of entries."}