{"action":"Upgrade graphicsmagick to 1.3.25-4 or later.","affected":[{"fixed":"1.3.25-4","introduced":"0"}],"component":"graphicsmagick","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.3.25-4"],"id":"tcs_01M5NBRXYD3FA1RNKQWHTEMYKB","modified_at":"2026-09-22T07:00:55.133168652Z","published_at":"2017-01-18T17:59:01.027Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-7997","https://security-tracker.debian.org/tracker/CVE-2016-7997"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-7997#Debian:14/graphicsmagick","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-7997"}],"summary":"The WPG format reader in GraphicsMagick 1.3.25 and earlier allows remote attackers to cause a denial of service (assertion failure and crash) via vectors related to a ReferenceBlob and a NULL pointer."}