{"action":"Upgrade spip to 3.1.3-1 or later.","affected":[{"fixed":"3.1.3-1","introduced":"0"}],"component":"spip","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.1.3-1"],"id":"tcs_01M5NBRY3HF5JHE6VCKXSV89DX","modified_at":"2026-09-22T07:00:55.105083997Z","published_at":"2017-01-18T17:59:01.060Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-7998","https://security-tracker.debian.org/tracker/CVE-2016-7998"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-7998#Debian:14/spip","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-7998"}],"summary":"The SPIP template composer/compiler in SPIP 3.1.2 and earlier allows remote authenticated users to execute arbitrary PHP code by uploading an HTML file with a crafted (1) INCLUDE or (2) INCLURE tag an"}