{"action":"Upgrade spip to 3.1.3-1 or later.","affected":[{"fixed":"3.1.3-1","introduced":"0"}],"component":"spip","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.1.3-1"],"id":"tcs_01M5NBRY9BNDZQCVG1V413T712","modified_at":"2026-09-22T07:00:55.503986328Z","published_at":"2017-01-18T17:59:01.107Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-7999","https://security-tracker.debian.org/tracker/CVE-2016-7999"],"severity":{"label":"high","score":7.4},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-7999#Debian:14/spip","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-7999"}],"summary":"ecrire/exec/valider_xml.php in SPIP 3.1.2 and earlier allows remote attackers to conduct server side request forgery (SSRF) attacks via a URL in the var_url parameter in a valider_xml action."}