{"action":"Upgrade libgit2 to 0.24.5-1 or later.","affected":[{"fixed":"0.24.5-1","introduced":"0"}],"component":"libgit2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["0.24.5-1"],"id":"tcs_01M5NBRZP1378YF7DCP71T28T3","modified_at":"2026-09-22T07:00:36.387137142Z","published_at":"2017-02-03T15:59:00.523Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-8568","https://security-tracker.debian.org/tracker/CVE-2016-8568"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-8568#Debian:12/libgit2","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-8568"}],"summary":"The git_commit_message function in oid.c in libgit2 before 0.24.3 allows remote attackers to cause a denial of service (out-of-bounds read) via a cat-file command with a crafted object file."}