{"action":"Upgrade tcpdump to 4.9.0-1 or later.","affected":[{"fixed":"4.9.0-1","introduced":"0"}],"component":"tcpdump","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["4.9.0-1"],"id":"tcs_01M5NBS0FQR2WG123CFSS6296F","modified_at":"2026-09-22T07:02:41.060545326Z","published_at":"2017-01-28T01:59:01.013Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-8575","https://security-tracker.debian.org/tracker/CVE-2016-8575"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-8575","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-8575"}],"summary":"The Q.933 parser in tcpdump before 4.9.0 has a buffer overflow in print-fr.c:q933_print(), a different vulnerability than CVE-2017-5482."}