{"action":"Upgrade ffmpeg to 7:3.1.5-1 or later.","affected":[{"fixed":"7:3.1.5-1","introduced":"0"}],"component":"ffmpeg","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["7:3.1.5-1"],"id":"tcs_01M5NBS1VGZFQHHEEFZQSRR6QR","modified_at":"2026-09-22T07:00:55.161517925Z","published_at":"2016-12-23T05:59:00.563Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-8595","https://security-tracker.debian.org/tracker/CVE-2016-8595"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-8595#Debian:14/ffmpeg","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-8595"}],"summary":"The gsm_parse function in libavcodec/gsm_parser.c in FFmpeg before 3.1.5 allows remote attackers to cause a denial of service (assert fault) via a crafted AVI file."}