{"action":"Upgrade openssl to 1.0.2j-1 or later.","affected":[{"fixed":"1.0.2j-1","introduced":"0"}],"component":"openssl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.0.2j-1"],"id":"tcs_01M5NBS2M5BH0H6V20TKP9R9FB","modified_at":"2026-09-22T07:02:01.454192504Z","published_at":"2017-11-13T22:29:00.203Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-8610","https://security-tracker.debian.org/tracker/CVE-2016-8610"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-8610#Debian:14/openssl","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-8610"}],"summary":"A denial of service flaw was found in OpenSSL 0.9.8, 1.0.1, 1.0.2 through 1.0.2h, and 1.1.0 in the way the TLS/SSL protocol defined processing of ALERT packets during a connection handshake. A remote"}