{"action":"Upgrade curl to 7.51.0-1 or later.","affected":[{"fixed":"7.51.0-1","introduced":"0"}],"component":"curl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["7.51.0-1"],"id":"tcs_01M5NBS4C6MTRF20KFPVG40NSS","modified_at":"2026-09-22T07:02:01.932988418Z","published_at":"2018-08-01T06:29:00.397Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-8620","https://security-tracker.debian.org/tracker/CVE-2016-8620"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-8620","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-8620"}],"summary":"The 'globbing' feature in curl before version 7.51.0 has a flaw that leads to integer overflow and out-of-bounds read via user controlled input."}