{"action":"Upgrade ansible to 2.2.0.0-1 or later.","affected":[{"fixed":"2.2.0.0-1","introduced":"0"}],"component":"ansible","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.2.0.0-1"],"id":"tcs_01M5NBS69QNF821E48XQZRCRMR","modified_at":"2026-09-22T07:00:30.321608905Z","published_at":"2018-07-31T20:29:00.323Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-8628","https://security-tracker.debian.org/tracker/CVE-2016-8628"],"severity":{"label":"critical","score":9.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-8628#Debian:14/ansible","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-8628"}],"summary":"Ansible before version 2.2.0 fails to properly sanitize fact variables sent from the Ansible controller. An attacker with the ability to create special variables on the controller could execute arbitr"}