{"action":"Upgrade linux to 4.8.7-1 or later.","affected":[{"fixed":"4.8.7-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["4.8.7-1"],"id":"tcs_01M5NBS6DDYSZW1FHQFYN09AMH","modified_at":"2026-09-22T07:00:56.088472019Z","published_at":"2016-11-28T03:59:03.670Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-8630","https://security-tracker.debian.org/tracker/CVE-2016-8630"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-8630","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-8630"}],"summary":"The x86_decode_insn function in arch/x86/kvm/emulate.c in the Linux kernel before 4.8.7, when KVM is enabled, allows local users to cause a denial of service (host OS crash) via a certain use of a Mod"}