{"action":"Upgrade linux to 4.8.7-1 or later.","affected":[{"fixed":"4.8.7-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["4.8.7-1"],"id":"tcs_01M5NBS6ZF6WDX23GYEX52SFAA","modified_at":"2026-09-22T07:00:56.083562625Z","published_at":"2016-11-28T03:59:06.063Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-8633","https://security-tracker.debian.org/tracker/CVE-2016-8633"],"severity":{"label":"medium","score":6.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-8633","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-8633"}],"summary":"drivers/firewire/net.c in the Linux kernel before 4.8.7, in certain unusual hardware configurations, allows remote attackers to execute arbitrary code via crafted fragmented packets."}