{"action":"Upgrade ansible to 2.2.0.0-4 or later.","affected":[{"fixed":"2.2.0.0-4","introduced":"0"}],"component":"ansible","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.2.0.0-4"],"id":"tcs_01M5NBS92G282M2ADFMDXK8RH6","modified_at":"2026-09-22T07:02:35.733401837Z","published_at":"2018-07-26T14:29:00.267Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-8647","https://security-tracker.debian.org/tracker/CVE-2016-8647"],"severity":{"label":"medium","score":4.9},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-8647#Debian:14/ansible","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-8647"}],"summary":"An input validation vulnerability was found in Ansible's mysql_user module before 2.2.1.0, which may fail to correctly change a password in certain circumstances. Thus the previous password would stil"}