{"action":"Upgrade linux to 4.8.11-1 or later.","affected":[{"fixed":"4.8.11-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.8.11-1"],"id":"tcs_01M5NBS9J9APCMQASSDR3K10RF","modified_at":"2026-09-22T07:02:17.326715274Z","published_at":"2016-11-28T03:59:09.843Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-8650","https://security-tracker.debian.org/tracker/CVE-2016-8650"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-8650#Debian:14/linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-8650"}],"summary":"The mpi_powm function in lib/mpi/mpi-pow.c in the Linux kernel through 4.8.11 does not ensure that memory is allocated for limb data, which allows local users to cause a denial of service (stack memor"}