{"action":"Upgrade wget to 1.20.3-r0 or later.","affected":[{"fixed":"1.20.3-r0","introduced":"0"}],"component":"wget","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.23","exploited":false,"fixed_versions":["1.20.3-r0"],"id":"tcs_01M5NBSHFXWYVQC3CK0D1TXB30","modified_at":"2026-09-21T06:17:52.538641082Z","published_at":"2019-05-17T16:29:05.360Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2019-5953","https://security.alpinelinux.org/vuln/CVE-2019-5953"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2019-5953#Alpine:v3.23/wget","url":"https://osv.dev/vulnerability/ALPINE-CVE-2019-5953"}],"summary":"Buffer overflow in GNU Wget 1.20.1 and earlier allows remote attackers to cause a denial-of-service (DoS) or may execute an arbitrary code via unspecified vectors."}