{"action":"Upgrade apache2 to 2.4.25-1 or later.","affected":[{"fixed":"2.4.25-1","introduced":"0"}],"component":"apache2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.4.25-1"],"id":"tcs_01M5NBSMNF1KA6QR49S9AKXM6R","modified_at":"2026-09-22T07:02:29.049397009Z","published_at":"2016-12-05T19:59:00.250Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-8740","https://security-tracker.debian.org/tracker/CVE-2016-8740"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-8740#Debian:13/apache2","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-8740"}],"summary":"The mod_http2 module in the Apache HTTP Server 2.4.17 through 2.4.23, when the Protocols configuration includes h2 or h2c, does not restrict request-header length, which allows remote attackers to cau"}