{"action":"Upgrade libwmf to 0.2.8.4-10.6 or later.","affected":[{"fixed":"0.2.8.4-10.6","introduced":"0"}],"component":"libwmf","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["0.2.8.4-10.6"],"id":"tcs_01M5NBSQJX885TMETJYS8NWVE6","modified_at":"2026-09-22T07:02:15.944153696Z","published_at":"2017-03-23T18:59:00.317Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-9011","https://security-tracker.debian.org/tracker/CVE-2016-9011"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-9011","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-9011"}],"summary":"The wmf_malloc function in api.c in libwmf 0.2.8.4 allows remote attackers to cause a denial of service (application crash) via a crafted wmf file, which triggers a memory allocation failure."}