{"action":"Upgrade bind9 to 1:9.10.3.dfsg.P4-11 or later.","affected":[{"fixed":"1:9.10.3.dfsg.P4-11","introduced":"0"}],"component":"bind9","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1:9.10.3.dfsg.P4-11"],"id":"tcs_01M5NBT0M88J6MX7F2899YZ5B4","modified_at":"2026-09-22T07:02:29.212405112Z","published_at":"2017-01-12T06:59:00.250Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-9131","https://security-tracker.debian.org/tracker/CVE-2016-9131"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-9131","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-9131"}],"summary":"named in ISC BIND 9.x before 9.9.9-P5, 9.10.x before 9.10.4-P5, and 9.11.x before 9.11.0-P2 allows remote attackers to cause a denial of service (assertion failure and daemon exit) via a malformed res"}