{"action":"Upgrade pillow to 3.4.2-1 or later.","affected":[{"fixed":"3.4.2-1","introduced":"0"}],"component":"pillow","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["3.4.2-1"],"id":"tcs_01M5NBT2QD2JCEFVZS82FH4TBA","modified_at":"2026-09-22T07:02:29.193834172Z","published_at":"2016-11-04T10:59:09.680Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-9189","https://security-tracker.debian.org/tracker/CVE-2016-9189"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-9189","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-9189"}],"summary":"Pillow before 3.3.2 allows context-dependent attackers to obtain sensitive information by using the \"crafted image file\" approach, related to an \"Integer Overflow\" issue affecting the Image.core.map_b"}