{"action":"Upgrade wordpress to 4.1+dfsg-1 or later.","affected":[{"fixed":"4.1+dfsg-1","introduced":"0"}],"component":"wordpress","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4.1+dfsg-1"],"id":"tcs_01M5NBT41X07F5JHC8BS3FNEKA","modified_at":"2026-09-22T07:00:10.734777811Z","published_at":"2017-10-12T16:29:00.247Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-9263","https://security-tracker.debian.org/tracker/CVE-2016-9263"],"severity":{"label":"medium","score":4.7},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-9263#Debian:13/wordpress","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-9263"}],"summary":"WordPress through 4.8.2, when domain-based flashmediaelement.swf sandboxing is not used, allows remote attackers to conduct cross-domain Flash injection (XSF) attacks by leveraging code contained with"}