{"action":"Upgrade imagemagick to 8:6.9.6.5+dfsg-1 or later.","affected":[{"fixed":"8:6.9.6.5+dfsg-1","introduced":"0"}],"component":"imagemagick","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["8:6.9.6.5+dfsg-1"],"id":"tcs_01M5NBT5F40XV1CYKVNN82SSWD","modified_at":"2026-09-22T07:02:38.177527094Z","published_at":"2017-01-27T22:59:01.897Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-9298","https://security-tracker.debian.org/tracker/CVE-2016-9298"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-9298#Debian:14/imagemagick","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-9298"}],"summary":"Heap overflow in the WaveletDenoiseImage function in MagickCore/fx.c in ImageMagick before 6.9.6-4 and 7.x before 7.0.3-6 allows remote attackers to cause a denial of service (crash) via a crafted ima"}