{"action":"Upgrade ntp to 1:4.2.8p9+dfsg-1 or later.","affected":[{"fixed":"1:4.2.8p9+dfsg-1","introduced":"0"}],"component":"ntp","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:11","exploited":false,"fixed_versions":["1:4.2.8p9+dfsg-1"],"id":"tcs_01M5NBT5MAH7P0VY7ZKM7MW5VG","modified_at":"2026-08-04T06:03:56.331514724Z","published_at":"2017-01-13T16:59:00.903Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-9311","https://security-tracker.debian.org/tracker/CVE-2016-9311"],"severity":{"label":"medium","score":5.9},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-9311","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-9311"}],"summary":"ntpd in NTP before 4.2.8p9, when the trap service is enabled, allows remote attackers to cause a denial of service (NULL pointer dereference and crash) via a crafted packet."}