{"action":"Upgrade libgd2 to 2.2.4-1 or later.","affected":[{"fixed":"2.2.4-1","introduced":"0"}],"component":"libgd2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.2.4-1"],"id":"tcs_01M5NBT633SDQEJBJR6GCR018N","modified_at":"2026-09-22T07:02:38.185486624Z","published_at":"2017-01-26T15:59:00.377Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-9317","https://security-tracker.debian.org/tracker/CVE-2016-9317"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-9317#Debian:14/libgd2","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-9317"}],"summary":"The gdImageCreate function in the GD Graphics Library (aka libgd) before 2.2.4 allows remote attackers to cause a denial of service (system hang) via an oversized image."}