{"action":"Upgrade libxml2 to 2.9.10+dfsg-2 or later.","affected":[{"fixed":"2.9.10+dfsg-2","introduced":"0"}],"component":"libxml2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.9.10+dfsg-2"],"id":"tcs_01M5NBT65G7KXFVZZ5TGS8NWP4","modified_at":"2026-10-14T11:47:26.009185869Z","published_at":"2016-11-16T00:59:00.180Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-9318","https://security-tracker.debian.org/tracker/CVE-2016-9318"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-9318","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-9318"}],"summary":"libxml2 2.9.4 and earlier, as used in XMLSec 1.2.23 and earlier and other products, does not offer a flag directly indicating that the current document may be read but other files may not be opened, w"}