{"action":"Upgrade w3m to 0.5.3-30 or later.","affected":[{"fixed":"0.5.3-30","introduced":"0"}],"component":"w3m","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["0.5.3-30"],"id":"tcs_01M5NBTDTW81GCGFDAT7XAABZ0","modified_at":"2026-09-22T07:02:02.396855759Z","published_at":"2016-12-12T02:59:24.797Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-9433","https://security-tracker.debian.org/tracker/CVE-2016-9433"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-9433#Debian:13/w3m","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-9433"}],"summary":"An issue was discovered in the Tatsuya Kinoshita w3m fork before 0.5.3-31. w3m allows remote attackers to cause a denial of service (out-of-bounds array access) via a crafted HTML page."}