{"action":"Upgrade w3m to 0.5.3-33 or later.","affected":[{"fixed":"0.5.3-33","introduced":"0"}],"component":"w3m","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["0.5.3-33"],"id":"tcs_01M5NBTFE8K77GXM2BKXYYVX3W","modified_at":"2026-09-22T07:03:14.309297340Z","published_at":"2016-12-12T02:59:29.860Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-9439","https://security-tracker.debian.org/tracker/CVE-2016-9439"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-9439#Debian:13/w3m","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-9439"}],"summary":"An issue was discovered in the Tatsuya Kinoshita w3m fork before 0.5.3-31. Infinite recursion vulnerability in w3m allows remote attackers to cause a denial of service via a crafted HTML page."}