{"action":"Upgrade openjpeg2 to 2.1.2-1.1 or later.","affected":[{"fixed":"2.1.2-1.1","introduced":"0"}],"component":"openjpeg2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.1.2-1.1"],"id":"tcs_01M5NBTNNQAFH2HA911GA5XD81","modified_at":"2026-09-22T07:00:56.158132822Z","published_at":"2018-08-01T06:29:00.537Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-9573","https://security-tracker.debian.org/tracker/CVE-2016-9573"],"severity":{"label":"high","score":8.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-9573","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-9573"}],"summary":"An out-of-bounds read vulnerability was found in OpenJPEG 2.1.2, in the j2k_to_image tool. Converting a specially crafted JPEG2000 file to another format could cause the application to crash or, poten"}